<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Life Is Beautiful | Newcity</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.10.1 by Michael Torbert of Semper Fi Web Design[130,156] -->
<meta name="description"  content="By David Alvarado (click to enlarge)" />

<link rel="canonical" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Feed" href="http://www.newcity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Comments Feed" href="http://www.newcity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Life Is Beautiful Comments Feed" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newcity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='http://newcity.com/wp-content/themes/milan-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #9c1105;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #9c1105;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='ai-frontend-css'  href='http://newcity.com/wp-content/plugins/ad-inserter/css/dummy.css?ver=1476211353' type='text/css' media='all' />
<style id='ai-frontend-inline-css' type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}

</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://newcity.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://newcity.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://newcity.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://newcity.com/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://newcity.com/wp-content/uploads/maxmegamenu/style.css?ver=88be6d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newcity.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newcity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newcity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newcity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://newcity.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://newcity.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://newcity.com/wp-content/themes/milan-pro/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.newcity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newcity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newcity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free Will Astrology' href='http://www.newcity.com/2016/10/11/free-will-astrology-368/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/pqDZM-3yv' />
<link rel="alternate" type="application/json+oembed" href="http://www.newcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newcity.com%2F2016%2F10%2F14%2Flife-is-beautiful-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newcity.com%2F2016%2F10%2F14%2Flife-is-beautiful-7%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'5b22ab85-4eeb-4d36-bed3-d460e673e0ae'});var st_type='wordpress3.0.1';</script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Professional Themes
				 * Author URI: https://professionalthemes.nyc/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="pingback" href="http://www.newcity.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600', [300, 600], 'div-gpt-ad-1465957504484-0').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1465957504484-1').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250', [300, 250], 'div-gpt-ad-1465957504484-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Top_Leaderboard_320x50', [320, 50], 'div-gpt-ad-1465957665447-0').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Center_MedRect_300x250', [300, 250], 'div-gpt-ad-1465957665447-1').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Mobile_Bottom_MedRect_300x250', [320, 50], 'div-gpt-ad-1465957665447-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style type="text/css">
			.site-title a,
		.site-description,
		.site-branding:after {
			color: #ffffff;
		}
		.menu-toggle {
			border-color: #ffffff;
		}
		</style>
	<link rel="icon" href="http://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-4030066-10']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Newcity"/>
  <meta property="og:title" content="Life Is Beautiful"/>
  <meta property="og:url" content="http://www.newcity.com/2016/10/14/life-is-beautiful-7/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By David Alvarado
(click to enlarge)"/>
  <meta property="og:image" content="http://newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg"/>
  <meta property="article:published_time" content="2016-10-14T09:00:42+00:00"/>
  <meta property="article:modified_time" content="2016-10-07T19:13:24+00:00" />
  <meta property="og:updated_time" content="2016-10-07T19:13:24+00:00" />
  <meta property="article:section" content="Comics"/>
  <meta property="article:section" content="Featured"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Life Is Beautiful"/>
  <meta itemprop="description" content="By David Alvarado
(click to enlarge)"/>
  <meta itemprop="image" content="http://newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Life Is Beautiful"/>
  <meta name="twitter:url" content="http://www.newcity.com/2016/10/14/life-is-beautiful-7/"/>
  <meta name="twitter:description" content="By David Alvarado
(click to enlarge)"/>
  <meta name="twitter:image" content="http://newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.2 -->

</head>
<body class="single single-post postid-13671 single-format-standard wp-custom-logo mega-menu-primary custom-header header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<div class='code-block code-block-1 ai-viewport-1' style='text-align: center; margin: 8px auto;'><div align="center" style="padding: 10px 0 5px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90 -->
<div id='div-gpt-ad-1465957504484-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-1'); });
</script>
</div>
</div></div><div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><div align="center" style="padding: 0px 0 10px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Mobile_Top_Leaderboard_320x50 -->
<div id='div-gpt-ad-1465957665447-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957665447-0'); });
</script>
</div>
</div></div><div class="header-branding"><a href="http://www.newcity.com"><img src="http://newcity.com/wp-content/uploads/2016/06/Newcity-Mainsite-N.jpg" style="border-radius: 50%;width:70px;height:70px;" /></a></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.newcity.com/">Newcity</a></p></div></div></header><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13296' id='mega-menu-item-13296'><a class="mega-menu-link" href="http://www.newcity.com" aria-haspopup="true" tabindex="0">Newcity</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-13309' id='mega-menu-item-13309'><a class="mega-menu-link" href="http://www.newcity.com/about/" aria-haspopup="true">About Newcity</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13297' id='mega-menu-item-13297'><a class="mega-menu-link" href="http://newcitynetwork.com">Newcity Network</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13298' id='mega-menu-item-13298'><a class="mega-menu-link" href="http://best.newcity.com/">Best of Chicago</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13299' id='mega-menu-item-13299'><a class="mega-menu-link" href="http://summer.newcity.com/">Summer</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13310' id='mega-menu-item-13310'><a class="mega-menu-link" href="http://www.newcity.com/leaders-of-chicago-culture/">Leaders of Chicago Culture</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13354' id='mega-menu-item-13354'><a class="mega-menu-link" href="http://newcitynetwork.com/about/">About Newcity Network</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13300' id='mega-menu-item-13300'><a class="mega-menu-link" href="http://art.newcity.com" tabindex="0">Art</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13301' id='mega-menu-item-13301'><a class="mega-menu-link" href="http://newcitybrazil.com/" tabindex="0">Brazil</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13302' id='mega-menu-item-13302'><a class="mega-menu-link" href="http://design.newcity.com/" tabindex="0">Design</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13303' id='mega-menu-item-13303'><a class="mega-menu-link" href="http://newcityfilm.com/" tabindex="0">Film</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13304' id='mega-menu-item-13304'><a class="mega-menu-link" href="http://lit.newcity.com/" tabindex="0">Lit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13305' id='mega-menu-item-13305'><a class="mega-menu-link" href="http://music.newcity.com/" tabindex="0">Music</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13306' id='mega-menu-item-13306'><a class="mega-menu-link" href="http://resto.newcity.com/" aria-haspopup="true" tabindex="0">Resto</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13307' id='mega-menu-item-13307'><a class="mega-menu-link" href="http://boozemuse.com/">Booze Muse</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13308' id='mega-menu-item-13308'><a class="mega-menu-link" href="http://newcitystage.com/" tabindex="0">Stage</a></li></ul></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-13671 post type-post status-publish format-standard has-post-thumbnail category-comics category-featured tag-david-alvarado entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline"><span class="entry-title-primary">Life Is Beautiful</span> <span class="entry-subtitle">Teen Dream</span></h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-10-14T09:00:42+00:00">October 14, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.newcity.com/author/david-alvarado/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">David Alvarado</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src='http://1.gravatar.com/avatar/4613af105e9b411b8ddbc8e5798c3494?s=70&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4613af105e9b411b8ddbc8e5798c3494?s=140&amp;d=mm&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.newcity.com/author/david-alvarado/">David Alvarado</a></span></span></div><span class="posted-on"><a href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/" rel="bookmark"><time class="entry-date published" datetime="2016-10-14T09:00:42+00:00">October 14, 2016</time><time class="updated" datetime="2016-10-07T19:13:24+00:00">October 7, 2016</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="http://www.newcity.com/category/news/comics/" rel="category tag">Comics</a></li>
	<li><a href="http://www.newcity.com/category/featured/" rel="category tag">Featured</a></li></ul></span></div><div class="entry-content" itemprop="text"><p>By David Alvarado<br />
(click to enlarge)<a href="http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg"><img class="aligncenter size-large wp-image-13672" src="http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg?resize=810%2C1024" alt="life_is_comic_28" srcset="http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg?resize=810%2C1024 810w, http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg?resize=237%2C300 237w, http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg?resize=768%2C971 768w, http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/Life_is_comic_28.jpg?w=2000 2000w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13671" class="share-facebook sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13671" class="share-twitter sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13671" class="share-google-plus-1 sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13671" class="share-pinterest sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13671" class="share-linkedin sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.newcity.com/2016/10/14/life-is-beautiful-7/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.newcity.com/2016/10/14/life-is-beautiful-7/"
    dc:identifier="http://www.newcity.com/2016/10/14/life-is-beautiful-7/"
    dc:title="Life Is Beautiful Teen Dream"
    trackback:ping="http://www.newcity.com/2016/10/14/life-is-beautiful-7/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="http://www.newcity.com/tag/david-alvarado/" rel="tag">David Alvarado</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="http://www.newcity.com/2016/10/11/free-will-astrology-368/" rel="prev">Free Will Astrology</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-3 ai-viewport-1 ai-viewport-2' style='text-align: center; margin: 8px auto;'><!-- /2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600 -->
<div id='div-gpt-ad-1465957504484-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-0'); });
</script>
</div></div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.newcity.com/" role="search"><meta itemprop="target" content="http://www.newcity.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5800e7e79e696">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-5800e7e79e696" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with Newcity</h3>
<ul><li><a title="View Newcity&#8217;s profile on Facebook" href="https://www.facebook.com/Newcity/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Facebook</span></a></li><li><a title="View Newcity&#8217;s profile on Twitter" href="https://twitter.com/Newcity/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Twitter</span></a></li></ul></div></section>
<section id="ns_widget_mailchimp-3" class="widget widget_ns_mailchimp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sign up for our free email newsletter</h3>
	
				<form action="/2016/10/14/life-is-beautiful-7/" id="ns_widget_mailchimp_form-3" method="post">
																<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Sign up now!" value="Sign up now!" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "29a0c777aa22bbb20e2b989c3e312ca2", "loader_graphic" : "http://newcity.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular Stories</h3>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" title="Who are the 100 Most Famous Chicagoans?" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://0.gravatar.com/avatar/6132d96d73cc019f2952bf8e60ec1b73?s=96&#038;d=mm&#038;r=pg" class='widgets-list-layout-blavatar' alt="Who are the 100 Most Famous Chicagoans?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" class="bump-view" data-bump-view="tp">
								Who are the 100 Most Famous Chicagoans?							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2014/02/06/walking-on-the-wild-side-a-former-prostitute-recalls-life-on-the-street/" title="Walking on the Wild Side: A Former Prostitute Recalls Life on the Street" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/newcity.com/wp-content/uploads/2014/02/IMG_3883_Cover2-258x300.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Walking on the Wild Side: A Former Prostitute Recalls Life on the Street" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2014/02/06/walking-on-the-wild-side-a-former-prostitute-recalls-life-on-the-street/" class="bump-view" data-bump-view="tp">
								Walking on the Wild Side: A Former Prostitute Recalls Life on the Street							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2016/10/11/free-will-astrology-368/" title="Free Will Astrology" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/www.newcity.com/wp-content/uploads/2016/10/MR1166-D4784-1024x681.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Free Will Astrology" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/10/11/free-will-astrology-368/" class="bump-view" data-bump-view="tp">
								Free Will Astrology							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2016/10/07/dime-stories-8/" title="Dime Stories" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/www.newcity.com/wp-content/uploads/2016/10/September-Monument.jpg?fit=592%2C604&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dime Stories" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/10/07/dime-stories-8/" class="bump-view" data-bump-view="tp">
								Dime Stories							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2016/03/14/dime-stories-donald-trump-versus-the-people-or-candy-ass-takes-his-ball-and-goes-home/" title="Dime Stories" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/www.newcity.com/wp-content/uploads/2016/03/1507888_10208266826845225_3897729117988074983_n.jpg?fit=640%2C960&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dime Stories" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/03/14/dime-stories-donald-trump-versus-the-people-or-candy-ass-takes-his-ball-and-goes-home/" class="bump-view" data-bump-view="tp">
								Dime Stories							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2009/02/10/love-sex-lessons/" title="Love &amp; Sex: Lessons Learned in a Panamanian Bordello" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://2.gravatar.com/avatar/5deb5f33e5f0e244b6052d6a7eddf44c?s=96&#038;d=mm&#038;r=pg" class='widgets-list-layout-blavatar' alt="Love &amp; Sex: Lessons Learned in a Panamanian Bordello" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2009/02/10/love-sex-lessons/" class="bump-view" data-bump-view="tp">
								Love &amp; Sex: Lessons Learned in a Panamanian Bordello							</a>
						</div>
											</li>
				</ul>
</div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='text-align: center; margin: 8px auto;'><!-- /2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250 -->
<div id='div-gpt-ad-1465957504484-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-2'); });
</script>
</div></div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright Newcity Communications, Inc. &#x000A9;&nbsp;2016</p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-2ejGmQ6g0UtII"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-2ejGmQ6g0UtII.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- END Quantcast-Quantifier -->	<div style="display:none">
	<div class="grofile-hash-map-4613af105e9b411b8ddbc8e5798c3494">
	</div>
	<div class="grofile-hash-map-6132d96d73cc019f2952bf8e60ec1b73">
	</div>
	<div class="grofile-hash-map-5deb5f33e5f0e244b6052d6a7eddf44c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.newcity.com\/2016\/10\/14\/life-is-beautiful-7\/":13671};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/10/14/life-is-beautiful-7/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://newcity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-pocket', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<link rel='stylesheet' id='genericons-css'  href='http://newcity.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://newcity.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newcity.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://newcity.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"13671 http:\/\/www.newcity.com\/?p=13671","disqusShortname":"newcity-chicago","disqusTitle":"Life Is Beautiful Teen Dream","disqusUrl":"http:\/\/www.newcity.com\/2016\/10\/14\/life-is-beautiful-7\/","options":{"manualSync":false},"postId":"13671"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newcity-chicago"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newcity.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'6350274',post:'13671',tz:'-5',srv:'www.newcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '6350274', '13671' ]);
</script>
</body></html>

<!-- Dynamic page generated in 2.463 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-10-14 09:12:55 -->

<!-- super cache -->