<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Free Will Astrology | Newcity</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[130,158] -->
<meta name="description"  content="By Rob Brezsny ARIES (March 21-April 19): NPR's Scott Simon interviewed jazz pianist and songwriter Robert Glasper, who has created nine albums, won a Grammy," />

<link rel="canonical" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Feed" href="http://www.newcity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Comments Feed" href="http://www.newcity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newcity &raquo; Free Will Astrology Comments Feed" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newcity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='http://www.newcity.com/wp-content/themes/milan-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #9c1105;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #9c1105;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='ai-frontend-css'  href='http://www.newcity.com/wp-content/plugins/ad-inserter/css/dummy.css?ver=1481040826' type='text/css' media='all' />
<style id='ai-frontend-inline-css' type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}

#wp-admin-bar-ai-toolbar-settings .ab-icon:before {
  content: '\f111';
  top: 2px;
  color: rgba(240,245,250,.6)!important;
}
#wp-admin-bar-ai-toolbar-settings-default .ab-icon:before {
  top: 0px;
}
#wp-admin-bar-ai-toolbar-settings .ab-icon.on:before {
  color: #00f200!important;
}
#wp-admin-bar-ai-toolbar-settings-default li, #wp-admin-bar-ai-toolbar-settings-default a,
#wp-admin-bar-ai-toolbar-settings-default li:hover, #wp-admin-bar-ai-toolbar-settings-default a:hover {
  border: 1px solid transparent;
}
#wp-admin-bar-ai-toolbar-blocks .ab-icon:before {
  content: '\f135';
}
#wp-admin-bar-ai-toolbar-positions .ab-icon:before {
  content: '\f207';
}
#wp-admin-bar-ai-toolbar-positions-default .ab-icon:before {
  content: '\f522';
}
#wp-admin-bar-ai-toolbar-tags .ab-icon:before {
  content: '\f475';
}
#wp-admin-bar-ai-toolbar-no-insertion .ab-icon:before {
  content: '\f214';
}
#wp-admin-bar-ai-toolbar-processing .ab-icon:before {
  content: '\f464';
}
#wp-admin-bar-ai-toolbar-positions span.up-icon {
  padding-top: 2px;
}
#wp-admin-bar-ai-toolbar-positions .up-icon:before {
  font: 400 20px/1 dashicons;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.newcity.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newcity.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.newcity.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.newcity.com/wp-content/plugins/share-this/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.newcity.com/wp-content/uploads/maxmegamenu/style.css?ver=88be6d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A100%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.newcity.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newcity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newcity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.newcity.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.newcity.com/wp-content/themes/milan-pro/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.newcity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newcity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newcity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Life Is Beautiful' href='http://www.newcity.com/2016/12/16/life-is-beautiful-10/' />
<link rel='shortlink' href='http://wp.me/pqDZM-3AX' />
<link rel="alternate" type="application/json+oembed" href="http://www.newcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newcity.com%2F2016%2F12%2F20%2Ffree-will-astrology-378%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newcity.com%2F2016%2F12%2F20%2Ffree-will-astrology-378%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'5b22ab85-4eeb-4d36-bed3-d460e673e0ae'});var st_type='wordpress3.0.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newcity.com/?wordfence_logHuman=1&hid=13D72ACCAC70F82A7BF51AE4122F1348');
</script>			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Professional Themes
				 * Author URI: https://professionalthemes.nyc/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="pingback" href="http://www.newcity.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600', [300, 600], 'div-gpt-ad-1465957504484-0').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1465957504484-1').addService(googletag.pubads());
    googletag.defineSlot('/2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250', [300, 250], 'div-gpt-ad-1465957504484-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	<style type="text/css">
			.site-title a,
		.site-description,
		.site-branding:after {
			color: #ffffff;
		}
		.menu-toggle {
			border-color: #ffffff;
		}
		</style>
	<link rel="icon" href="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=270%2C270" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-4030066-10']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Newcity"/>
  <meta property="og:title" content="Free Will Astrology"/>
  <meta property="og:url" content="http://www.newcity.com/2016/12/20/free-will-astrology-378/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Rob Brezsny
ARIES (March 21-April 19): NPR&#039;s Scott Simon interviewed jazz pianist and songwriter Robert Glasper, who has created nine albums, won a Grammy, and collaborated with a range of great musicians. Simon asked him if he had any frustrations—&quot;grand ambitions&quot; that people discouraged him f"/>
  <meta property="og:image" content="http://www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg"/>
  <meta property="article:published_time" content="2016-12-20T09:00:19+00:00"/>
  <meta property="article:modified_time" content="2016-12-13T09:57:56+00:00" />
  <meta property="og:updated_time" content="2016-12-13T09:57:56+00:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Free Will Astrology"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Free Will Astrology"/>
  <meta itemprop="description" content="By Rob Brezsny
ARIES (March 21-April 19): NPR&#039;s Scott Simon interviewed jazz pianist and songwriter Robert Glasper, who has created nine albums, won a Grammy, and collaborated with a range of great musicians. Simon asked him if he had any frustrations—&quot;grand ambitions&quot; that people discouraged him f"/>
  <meta itemprop="image" content="http://www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Free Will Astrology"/>
  <meta name="twitter:url" content="http://www.newcity.com/2016/12/20/free-will-astrology-378/"/>
  <meta name="twitter:description" content="By Rob Brezsny
ARIES (March 21-April 19): NPR&#039;s Scott Simon interviewed jazz pianist and songwriter Robert Glasper, who has created nine albums, won a Grammy, and collaborated with a range of great musicians. Simon asked him if he had any frustrations—&quot;grand ambitions&quot; that people discouraged him f"/>
  <meta name="twitter:image" content="http://www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->

</head>
<body class="post-template-default single single-post postid-13823 single-format-standard wp-custom-logo mega-menu-primary custom-header header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul></section>
<div class='code-block code-block-1 ai-viewport-1' style='text-align: center; margin: 8px auto;'><div align="center" style="padding: 10px 0 5px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Desktop_Top_Leaderboard_728x90 -->
<div id='div-gpt-ad-1465957504484-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-1'); });
</script>
</div>
</div></div><div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='text-align: center; margin: 8px auto;'><div align="center" style="padding: 0px 0 10px 0; background-color:#fff;">
<!-- /2303706/ChicagoHomepage_Mobile_Top_Leaderboard_320x50 -->
<div id='div-gpt-ad-1465957665447-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957665447-0'); });
</script>
</div>
</div></div><div class="header-branding"><a href="http://www.newcity.com"><img src="http://www.newcity.com/wp-content/uploads/2016/06/Newcity-Mainsite-N.jpg" style="border-radius: 50%;width:70px;height:70px;" /></a></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.newcity.com/">Newcity</a></p></div></div></header><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="600"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13296' id='mega-menu-item-13296'><a class="mega-menu-link" href="http://www.newcity.com" aria-haspopup="true" tabindex="0">Newcity</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-13309' id='mega-menu-item-13309'><a class="mega-menu-link" href="http://www.newcity.com/about/" aria-haspopup="true">About Newcity</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13297' id='mega-menu-item-13297'><a class="mega-menu-link" href="http://newcitynetwork.com">Newcity Network</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13298' id='mega-menu-item-13298'><a class="mega-menu-link" href="http://best.newcity.com/">Best of Chicago</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13299' id='mega-menu-item-13299'><a class="mega-menu-link" href="http://summer.newcity.com/">Summer</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13310' id='mega-menu-item-13310'><a class="mega-menu-link" href="http://www.newcity.com/leaders-of-chicago-culture/">Leaders of Chicago Culture</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13354' id='mega-menu-item-13354'><a class="mega-menu-link" href="http://newcitynetwork.com/about/">About Newcity Network</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13300' id='mega-menu-item-13300'><a class="mega-menu-link" href="http://art.newcity.com" tabindex="0">Art</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13301' id='mega-menu-item-13301'><a class="mega-menu-link" href="http://newcitybrazil.com/" tabindex="0">Brazil</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13302' id='mega-menu-item-13302'><a class="mega-menu-link" href="http://design.newcity.com/" tabindex="0">Design</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13303' id='mega-menu-item-13303'><a class="mega-menu-link" href="http://newcityfilm.com/" tabindex="0">Film</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13304' id='mega-menu-item-13304'><a class="mega-menu-link" href="http://lit.newcity.com/" tabindex="0">Lit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13305' id='mega-menu-item-13305'><a class="mega-menu-link" href="http://music.newcity.com/" tabindex="0">Music</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13306' id='mega-menu-item-13306'><a class="mega-menu-link" href="http://resto.newcity.com/" aria-haspopup="true" tabindex="0">Resto</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13307' id='mega-menu-item-13307'><a class="mega-menu-link" href="http://boozemuse.com/">Booze Muse</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-13308' id='mega-menu-item-13308'><a class="mega-menu-link" href="http://newcitystage.com/" tabindex="0">Stage</a></li></ul></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-13823 post type-post status-publish format-standard has-post-thumbnail category-featured category-free-will-astrology tag-charles-simic tag-edgar-allan-poe tag-pablo-picasso entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline"><span class="entry-title-primary">Free Will Astrology</span> <span class="entry-subtitle">Week of December 22, 2016</span></h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-20T09:00:19+00:00">December 20, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.newcity.com/author/rob-brezsny/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Rob Brezsny</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='' src='http://2.gravatar.com/avatar/8b6d575a99edf0ed5f3a1953b4ff96f2?s=70&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8b6d575a99edf0ed5f3a1953b4ff96f2?s=140&amp;d=mm&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.newcity.com/author/rob-brezsny/">Rob Brezsny</a></span></span></div><span class="posted-on"><a href="http://www.newcity.com/2016/12/20/free-will-astrology-378/" rel="bookmark"><time class="entry-date published" datetime="2016-12-20T09:00:19+00:00">December 20, 2016</time><time class="updated" datetime="2016-12-13T09:57:56+00:00">December 13, 2016</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="http://www.newcity.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="http://www.newcity.com/category/news/free-will-astrology/" rel="category tag">Free Will Astrology</a></li></ul></span></div><div class="entry-content" itemprop="text"><p class="p1"><a href="https://i0.wp.com/www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg"><img class="aligncenter size-large wp-image-13824" src="https://i0.wp.com/www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg?resize=1024%2C682" alt="" srcset="https://i0.wp.com/www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg?w=1024 1024w, https://i0.wp.com/www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg?resize=300%2C200 300w, https://i0.wp.com/www.newcity.com/wp-content/uploads/2016/12/Adler_jagt.jpg?resize=768%2C512 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>By Rob Brezsny</p>
<p class="p1"><strong>ARIES</strong> (March 21-April 19): NPR&#8217;s Scott Simon interviewed jazz pianist and songwriter Robert Glasper, who has created nine albums, won a Grammy, and collaborated with a range of great musicians. Simon asked him if he had any frustrations—&#8221;grand ambitions&#8221; that people discouraged him from pursuing. Glasper said yes. He&#8217;d really like to compose and sing hip-hop rhymes. But his bandmates just won&#8217;t go along with him when he tries that stuff. I hope that Glasper, who&#8217;s an Aries, will read this horoscope and take heart from what I&#8217;m about to predict: In 2017, you may finally get a &#8220;Yes!&#8221; from people who have previously said &#8220;No!&#8221; to your grand ambitions.<span id="more-13823"></span></p>
<p class="p1"><strong>TAURUS</strong> (April 20-May 20): Humans have drunk hot tea for over two millennia. Chinese emperors were enjoying it as far back as the second century B.C. And yet it wasn&#8217;t until the twentieth century that anyone dreamed up the idea of enclosing tea leaves in convenient one-serving bags to be efficiently brewed. I foresee you either generating or stumbling upon comparable breakthroughs in 2017, Taurus. Long-running traditions or customs will undergo simple but dramatic transformations that streamline your life.</p>
<p class="p1"><strong>GEMINI</strong> (May 21-June 20): &#8220;What you do is what counts and not what you had the intention of doing,&#8221; said Pablo Picasso. If I had to choose a single piece of advice to serve as your steady flame in 2017, it might be that quote. If you agree, I invite you to conduct this experiment: On the first day of each month, take a piece of paper and write down three key promises you&#8217;re making to yourself. Add a brief analysis of how well you have lived up to those promises in the previous four weeks. Then describe in strong language how you plan to better fulfill those promises in the coming four weeks.</p>
<p class="p1"><strong>CANCER</strong> (June 21-July 22): During the campaign for U.S. President in 1896, Democratic candidate William Jennings Bryan traveled 18,000 miles as he made speeches all over the country. But the Republican candidate, William McKinley, never left his hometown of Canton, Ohio. He urged people to visit him if they wanted to hear what he had to say. The strategy worked. The speeches he delivered from the front porch of his house drew 750,000 attendees and played an important role in his election. I recommend a comparable approach for you in the coming months, Cancerian. Invoke all your attractive power as you invite interested parties to come see you and deal with you on your home turf.</p>
<p class="p1"><strong>LEO</strong> (July 23-Aug. 22): &#8220;Poetry is a way of knowledge, but most poetry tells us what we already know,&#8221; writes poet Charles Simic. I would say the same thing about a lot of art, theater, film, music and fiction: Too often it presents well-crafted repetitions of ideas we have heard before. In my astrological opinion, Leo, 2017 will be a time when you’ll need to rebel against that limitation. You will thrive by searching for sources that provide you with novel information and unique understandings. Simic says: &#8220;The poem I want to write is impossible: a stone that floats.&#8221; I say: Be on the lookout for stones that float.</p>
<p class="p1"><strong>VIRGO</strong> (Aug. 23-Sept. 22): The Economist magazine reports that if someone wanted to transport $10 million in bills, he or she would have to use eight briefcases. Sadly, after evaluating your astrological omens for 2017, I&#8217;ve determined that you won&#8217;t ever have a need for that many. If you find yourself in a situation where you must carry bundles of money from one place to another, one suitcase will always be sufficient. But I also want to note that a sizable stash of cash can fit into a single suitcase. And it&#8217;s not out of the question that such a scenario could transpire for you in the coming months. In fact, I foresee a better chance for you to get richer quicker than I&#8217;ve seen in years.</p>
<p class="p1"><strong>LIBRA</strong> (Sept. 23-Oct. 22): For a bald eagle in flight, feathers are crucial in maintaining balance. If it inadvertently loses a feather on one wing, it will purposely shed a comparable feather on the other wing. According to my analysis of the astrological omens, this strategy has metaphorical meaning for your life in 2017. Do you want to soar with maximum grace and power? Would you like to ascend and dive, explore and scout, with ease and exuberance? Learn from the eagle&#8217;s instinctual wisdom.</p>
<p class="p1"><strong>SCORPIO</strong> (Oct. 23-Nov. 21): In August 2012, a group of tourists visited the Eldgja volcanic region in Iceland. After a while, they noticed that a fellow traveler was missing. Guides organized a search party, which worked well into the night trying to track down the lost woman. At three a.m., one of the searchers suddenly realized that she herself was the missing person everyone was looking for. The misunderstanding had occurred many hours earlier because she had slipped away to change her clothes, and no one recognized her in her new garb. This is a good teaching story for you to meditate on in 2017, Scorpio. I&#8217;d love to see you change so much that you&#8217;re almost unrecognizable. And I&#8217;d love to see you help people go searching for the new you.</p>
<p class="p1"><strong>SAGITTARIUS</strong> (Nov. 22-Dec. 21): In 2017, you will be at the peak of your ability to forge new alliances and deepen existing alliances. You&#8217;ll have a sixth sense for cultivating professional connections that can serve your noble ambitions for years to come. I encourage you to be alert for new possibilities that might be both useful for your career and invigorating for your social life. The words &#8220;work&#8221; and &#8220;fun&#8221; will belong together! To achieve the best results, formulate a clear vision of the community and support system you want.</p>
<p class="p1"><strong>CAPRICORN</strong> (Dec. 22-Jan. 19): Capricorn writer Edgar Allan Poe has been an important cultural influence. His work appears on many &#8220;must-read&#8221; lists of nineteenth-century American literature. But during the time he was alive, his best-selling book was not his famous poem &#8220;The Raven,&#8221; nor his short story &#8220;The Gold-Bug,&#8221; nor his novel &#8220;The Narrative of Arthur Gordon Pym of Nantucket.&#8221; Rather, it was &#8220;The Conchologist&#8217;s First Book,&#8221; a textbook about mollusk shells, which he didn&#8217;t actually write, but merely translated and edited. If I&#8217;m reading the astrological omens correctly, 2017 will bring events to help ensure that your fate is different from Poe&#8217;s. I see the coming months as a time when your best talents will be seen and appreciated better than ever before.</p>
<p class="p1"><strong>AQUARIUS</strong> (Jan. 20-Feb. 18): &#8220;My goal is to create a life that I don&#8217;t need a vacation from,&#8221; says motivational author Rob Hill Sr. That&#8217;s an implausible dream for most people. But in 2017, it will be less implausible than it has ever been for you Aquarians. I don&#8217;t guarantee that it will happen. But there is a decent chance you&#8217;ll build a robust foundation for it, and thereby give yourself a head start that enables you to accomplish it by 2019. Here&#8217;s a tip on how to arouse and cultivate your motivation: Set an intention to drum up and seek out benevolent &#8220;shocks&#8221; that expand your concepts of who you are and what your life is about.</p>
<p class="p1"><strong>PISCES</strong> (Feb. 19-March 20): The birds known as winter wrens live in the Puget Sound area of Washington. They weigh barely half an ounc, and their plain brown coloring makes their appearance unremarkable. Yet they are the avian equivalents of the opera star Pavarotti. If they weighed as much as roosters, their call would be ten times as strong as the rooster&#8217;s cock-a-doodle-doo. Their melodies are rich and complex; one song may have more than 300 notes. When in peak form, the birds can unleash cascades at the rate of thirty-six notes per second. I propose that we make the winter wren your spirit animal in 2017, Pisces. To a casual observer, you may not look like you can generate so much virtuosity and lyrical power. But according to my analysis, you can.</p>
<p class="p1"><strong>Homework:</strong> Send me predictions for your life in 2017. Where are you headed? Go to <a href="http://RealAstrology.com/"><span class="s1">RealAstrology.com</span></a>; click on &#8220;Email Rob.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13823" class="share-facebook sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13823" class="share-twitter sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13823" class="share-google-plus-1 sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13823" class="share-pinterest sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13823" class="share-linkedin sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.newcity.com/2016/12/20/free-will-astrology-378/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.newcity.com/2016/12/20/free-will-astrology-378/"
    dc:identifier="http://www.newcity.com/2016/12/20/free-will-astrology-378/"
    dc:title="Free Will Astrology Week of December 22, 2016"
    trackback:ping="http://www.newcity.com/2016/12/20/free-will-astrology-378/trackback/" />
</rdf:RDF>-->
</div></div><!-- .entry-wrap --><footer class="entry-footer"><span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="http://www.newcity.com/tag/charles-simic/" rel="tag">Charles Simic</a></li><li><a href="http://www.newcity.com/tag/edgar-allan-poe/" rel="tag">Edgar Allan Poe</a></li><li><a href="http://www.newcity.com/tag/pablo-picasso/" rel="tag">Pablo Picasso</a></li></ul></span>	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="http://www.newcity.com/2016/12/16/life-is-beautiful-10/" rel="prev">Life Is Beautiful</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-3 ai-viewport-1 ai-viewport-2' style='text-align: center; margin: 8px auto;'><!-- /2303706/ChicagoHomepage_Desktop_RSBTop_Filmstrip_300x600 -->
<div id='div-gpt-ad-1465957504484-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-0'); });
</script>
</div></div></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.newcity.com/" role="search"><meta itemprop="target" content="http://www.newcity.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-58595dc0b165e">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-58595dc0b165e" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect with Newcity</h3>
<ul><li><a href="https://www.facebook.com/Newcity/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Newcity/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Newcity&#8217;s profile on Twitter</span></a></li></ul></div></section>
<section id="ns_widget_mailchimp-3" class="widget widget_ns_mailchimp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sign up for our free email newsletter</h3>
	
				<form action="/2016/12/20/free-will-astrology-378/" id="ns_widget_mailchimp_form-3" method="post">
																<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Sign up now!" value="Sign up now!" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "29a0c777aa22bbb20e2b989c3e312ca2", "loader_graphic" : "http://www.newcity.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular Stories</h3>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.newcity.com/2016/11/22/dime-stories-11/" title="Dime Stories" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/11/LittlePoison300.jpg?fit=621%2C910&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dime Stories" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/11/22/dime-stories-11/" class="bump-view" data-bump-view="tp">
								Dime Stories							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" title="Who are the 100 Most Famous Chicagoans?" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/06/cropped-Newcity-Mainsite-N-1.jpg?fit=96%2C96" class='widgets-list-layout-blavatar' alt="Who are the 100 Most Famous Chicagoans?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2006/11/09/who-are-the-100-most-famous-chicagoans-inside-the-enigmatic-culture-of-celebrity/" class="bump-view" data-bump-view="tp">
								Who are the 100 Most Famous Chicagoans?							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2013/10/17/supply-and-demand-a-market-analysis-of-chicagos-heroin-trade-and-its-residual-criminal-aspects-written-by-a-junkie/" title="Supply and Demand: A Market Analysis of Chicago&#039;s Heroin Trade, and its Residual Criminal Aspects, Written by a Junkie" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/newcity.com/wp-content/uploads/2013/10/newcityheroin.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Supply and Demand: A Market Analysis of Chicago&#039;s Heroin Trade, and its Residual Criminal Aspects, Written by a Junkie" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2013/10/17/supply-and-demand-a-market-analysis-of-chicagos-heroin-trade-and-its-residual-criminal-aspects-written-by-a-junkie/" class="bump-view" data-bump-view="tp">
								Supply and Demand: A Market Analysis of Chicago&#039;s Heroin Trade, and its Residual Criminal Aspects, Written by a Junkie							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2016/12/15/top-5-ways-to-keep-chicago-the-town-that-donald-j-trump-can-not-shut-down/" title="Top 5 Ways to Keep Chicago the Town That Donald J. Trump Can Not Shut Down" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/www.newcity.com/wp-content/uploads/2016/12/blurry-sunset-flag-1024x683.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 5 Ways to Keep Chicago the Town That Donald J. Trump Can Not Shut Down" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/12/15/top-5-ways-to-keep-chicago-the-town-that-donald-j-trump-can-not-shut-down/" class="bump-view" data-bump-view="tp">
								Top 5 Ways to Keep Chicago the Town That Donald J. Trump Can Not Shut Down							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2016/12/14/dime-stories-12/" title="Dime Stories" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/www.newcity.com/wp-content/uploads/2016/12/Candlelite-A-Prayer-For-Leonard-Cohen_300.jpg?fit=929%2C1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dime Stories" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2016/12/14/dime-stories-12/" class="bump-view" data-bump-view="tp">
								Dime Stories							</a>
						</div>
											</li>
									<li>
												<a href="http://www.newcity.com/2014/02/06/walking-on-the-wild-side-a-former-prostitute-recalls-life-on-the-street/" title="Walking on the Wild Side: A Former Prostitute Recalls Life on the Street" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/newcity.com/wp-content/uploads/2014/02/IMG_3883_Cover2-258x300.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Walking on the Wild Side: A Former Prostitute Recalls Life on the Street" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.newcity.com/2014/02/06/walking-on-the-wild-side-a-former-prostitute-recalls-life-on-the-street/" class="bump-view" data-bump-view="tp">
								Walking on the Wild Side: A Former Prostitute Recalls Life on the Street							</a>
						</div>
											</li>
				</ul>
</div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='text-align: center; margin: 8px auto;'><!-- /2303706/ChicagoHomepage_Desktop_RSBBottom_MedRect_300x250 -->
<div id='div-gpt-ad-1465957504484-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465957504484-2'); });
</script>
</div></div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright Newcity Communications, Inc. &#x000A9;&nbsp;2016</p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-2ejGmQ6g0UtII"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-2ejGmQ6g0UtII.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- END Quantcast-Quantifier -->	<div style="display:none">
	<div class="grofile-hash-map-8b6d575a99edf0ed5f3a1953b4ff96f2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.newcity.com\/2016\/12\/20\/free-will-astrology-378\/":13823};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/20/free-will-astrology-378/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.newcity.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='genericons-css'  href='http://www.newcity.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.newcity.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"13823 http:\/\/www.newcity.com\/?p=13823","disqusShortname":"newcity-chicago","disqusTitle":"Free Will Astrology Week of December 22, 2016","disqusUrl":"http:\/\/www.newcity.com\/2016\/12\/20\/free-will-astrology-378\/","options":{"manualSync":false},"postId":"13823"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newcity-chicago"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newcity.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'6350274',post:'13823',tz:'-6',srv:'www.newcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '6350274', '13823' ]);
</script>
</body></html>
